Jump to content


Photo

Multi-quote feature disabled?


  • Please log in to reply
3 replies to this topic

#1 biotönt

biotönt

    I love lamp.

  • Members
  • PipPipPipPipPipPip
  • 6,953 posts
  • Gender:Female
  • Location:Colorado (by way of PA and NY)

Posted 08 April 2016 - 11:11 PM

Not sure if it's just my tablet, but now I'm no longer seeing the multi quote button as an option. Still have report and regular quote.

#2 Sabersfläkt i NS

Sabersfläkt i NS

    I'd rather be in Sarajevo, or Istanbul (not Constantinople)

  • Members
  • PipPipPipPipPipPipPip
  • 10,595 posts
  • Gender:Male
  • Location:Halifax, Nova Scotia, Canada

Posted 09 April 2016 - 07:40 AM

Not sure if it's just my tablet, but now I'm no longer seeing the multi quote button as an option. Still have report and regular quote.

 

I think it's just you.

 

Obviously, just as PA is a *marked man*, you are a *marked woman*.

 

Other than that, how are things?



#3 SDS

SDS

    #7

  • SS Admin Team
  • PipPipPipPipPipPip
  • 5,150 posts
  • Gender:Male
  • Location:Maryland

Posted 09 April 2016 - 12:41 PM

Not sure if it's just my tablet, but now I'm no longer seeing the multi quote button as an option. Still have report and regular quote.


Nothing has been changed on our end. Have you recently updated things on your end?

I think it's just you.

Obviously, just as PA is a *marked man*, you are a *marked woman*.

Other than that, how are things?


This is absolutely not the place to have a casual conversation. Thank you.

#4 biotönt

biotönt

    I love lamp.

  • Members
  • PipPipPipPipPipPip
  • 6,953 posts
  • Gender:Female
  • Location:Colorado (by way of PA and NY)

Posted 10 April 2016 - 09:17 PM

Nothing changed here except a routine security update for Android... No idea why that would influence something so specific, though. Very odd. I'll check tomorrow if it's the same on my desktop at work.