Jump to content


Photo

Can't post pics


  • Please log in to reply
8 replies to this topic

#1 Bmwolf21

Bmwolf21

    Habitual Line Stepper

  • Members
  • PipPipPipPipPipPip
  • 7,855 posts
  • Gender:Male
  • Location:Parma Heights, OH by way of Orlando, Tallahassee and Niagara Falls

Posted 29 January 2007 - 12:23 PM

SDS, or someone "in the know" - I cannot, for the life of me, seem to be able to post pictures. I have been trading PMs with evil_otto, and he said there should be a File Attachments box in the new reply screen, located between the Post Options and Post Icons section. That section does not show up on my screen at all. I even logged in through IE (usually use FF) to see if it was some sort of extension screwup that was blocking it, but nothing.

Any ideas/suggestions? I am not looking to abuse the pic posting feature, but occasionally there is a pic I'd like to share...

Thanks!

#2 evil_otto

evil_otto

    Om nom nom nom nom

  • Members
  • PipPip
  • 364 posts
  • Gender:Male

Posted 31 January 2007 - 01:20 PM

I think it's a rights issue... when I replied to this post, I didn't see the attachments section anymore. However, when I go into the Harbor Club 300 forum, I do see that section available to me on a reply.

#3 X. Benedict

X. Benedict

    All Star

  • Members
  • PipPipPipPipPipPipPip
  • 13,807 posts
  • Gender:Male

Posted 31 January 2007 - 03:53 PM

not sure.

#4 Bmwolf21

Bmwolf21

    Habitual Line Stepper

  • Members
  • PipPipPipPipPipPip
  • 7,855 posts
  • Gender:Male
  • Location:Parma Heights, OH by way of Orlando, Tallahassee and Niagara Falls

Posted 01 February 2007 - 03:06 PM

I might have to PM SDS or one of the mods and see if they know. I don't get the "file attachment" box in any of the forums.

#5 Knightrider

Knightrider

    Third Liner

  • Members
  • PipPipPipPip
  • 2,075 posts
  • Gender:Male
  • Location:Near the East end of I-290 (Unfortunately it ends on I-495)

Posted 04 February 2007 - 08:17 PM

Some forums have pic posting privileges and some don't. You should see the attachment option in 300 club...

#6 Bmwolf21

Bmwolf21

    Habitual Line Stepper

  • Members
  • PipPipPipPipPipPip
  • 7,855 posts
  • Gender:Male
  • Location:Parma Heights, OH by way of Orlando, Tallahassee and Niagara Falls

Posted 05 February 2007 - 08:31 PM

Some forums have pic posting privileges and some don't. You should see the attachment option in 300 club...

I don't have the attachment option in any forum, and I've tried posting using both IE and FireFox...I think you guys just don't wants to see my pcis... :(

#7 SDS

SDS

    #7

  • SS Admin Team
  • PipPipPipPipPipPip
  • 5,030 posts
  • Gender:Male
  • Location:Maryland

Posted 06 February 2007 - 10:36 AM

I don't have the attachment option in any forum, and I've tried posting using both IE and FireFox...I think you guys just don't wants to see my pcis... :(


please send me a screen shot of your posting page to:

webmaster
twobillsdrive.com

#8 Bmwolf21

Bmwolf21

    Habitual Line Stepper

  • Members
  • PipPipPipPipPipPip
  • 7,855 posts
  • Gender:Male
  • Location:Parma Heights, OH by way of Orlando, Tallahassee and Niagara Falls

Posted 07 February 2007 - 02:29 PM

You've got mail....

#9 spndnchz

spndnchz

    Ass. Player Agent

  • SS Mod Team
  • PipPipPipPipPipPipPip
  • 16,241 posts
  • Gender:Female
  • Location:Fracking Shanahan's house

Posted 02 June 2011 - 07:36 PM

I am not able to post pics.. Please help me.


The "insert image" doesn't work here.

You'll have to click the "attach file" button and upload the image. it's at the bottom left of the post box.