Jump to content


Photo

The worst of the worst


  • Please log in to reply
5 replies to this topic

#1 Cygnus X 1

Cygnus X 1

    El Capitan!!!

  • Members
  • PipPipPipPipPip
  • 3,571 posts
  • Gender:Male
  • Location:The Roc!!!

Posted 19 November 2008 - 09:29 PM

Okay first, WTF can't I get a poll to work? I used to be able to make a poll now I can't??? Someone please help this computer challenged gimp.

I am just frustrated with everything going wrong with both teams. It's getting pretty sad in WNY.

#2 Eleven

Eleven

    Hall of Famer

  • Members
  • PipPipPipPipPipPipPipPip
  • 27,596 posts
  • Gender:Male
  • Location:Bobcaygeon, Ontario

Posted 19 November 2008 - 10:03 PM

Okay first, WTF can't I get a poll to work? I used to be able to make a poll now I can't???


Viagra?

#3 Cygnus X 1

Cygnus X 1

    El Capitan!!!

  • Members
  • PipPipPipPipPip
  • 3,571 posts
  • Gender:Male
  • Location:The Roc!!!

Posted 19 November 2008 - 10:18 PM

Viagra?

:lol: Ha, my "pole" is working just fine thank you.

#4 Corp000085

Corp000085

    Morris Titanic Fan Club, Charter Member

  • Members
  • PipPipPipPipPip
  • 4,080 posts
  • Gender:Male
  • Location:Hope Mills, NC

Posted 20 November 2008 - 06:40 AM

click on new topic

then click on "click here to manage topic's poll"

Add title

Add questions

Click on the multiple choice box if you want it

click on close poll form.

#5 Cygnus X 1

Cygnus X 1

    El Capitan!!!

  • Members
  • PipPipPipPipPip
  • 3,571 posts
  • Gender:Male
  • Location:The Roc!!!

Posted 20 November 2008 - 09:31 AM

click on new topic

then click on "click here to manage topic's poll"

Add title

Add questions

Click on the multiple choice box if you want it

click on close poll form.

Okay, I'll try that. Thanks Corp.

#6 Cygnus X 1

Cygnus X 1

    El Capitan!!!

  • Members
  • PipPipPipPipPip
  • 3,571 posts
  • Gender:Male
  • Location:The Roc!!!

Posted 20 November 2008 - 09:46 AM

Still didn't get it to work. Now I know I'm not retarded, but why am I not getting it to work? It must be something stupid I am doing. The topic and post show up, but no poll questions and I put them in like you said.